Selling Price on POS different than that on WinSIMS
Problem
POS and WinSIMS selling prices do not match.
Environment
Shireburn Point of Sale.
Solution
If the issue is restricted to one stock card, then simply click the Amend button and then the Save button on the stock card. This will instigate a replication and it will resolve the issue.
if the issue is affecting more than one stock card, or you are unsure of the occurrences, the issue can be solved by doing a full download on the POS.
To do this, go to your POS and:
- Double click the replicator client button.
- Click the yellow Downloads arrow. It will change to "Full."
- Click Replicate.
Cause
The REPLICID of the stock card was not updated