POS Replicator error - Unknown member TMRDISCONNECT
Problem
An error reading "Unknown member TMRDISCONNECT" appears even when POS uploads data successfully.
Environment
This will occur in the POS replicator client.
Solution
From the Replicator Client:
- Go to Advanced Options and disable the Disconnect after Replicate setting.
Cause
Generally, this option should be always disabled unless needed for a specific reason.
Related Articles
How to update the POS from the replicator server
Updating the POS via the Replicator Server If a client has multiple POSs and wants to perform a global update on all of them, this can be done directly from the replicator server. Open the replicator server, go to the Help menu and choose 'POS Web ...
Selling Price on POS different than that on WinSIMS
Problem POS and WinSIMS selling prices do not match. Environment Shireburn Point of Sale. Solution If the issue is restricted to one stock card, then simply click the Amend button and then the Save button on the stock card. This will instigate a ...
How to Reindex POS
Reindex solves most of the issues that can be caused by a power cut, or any other event that may affect the functionality of the POS. There are 2 ways to reindex POS. Method 1: Via the Toolbar You can go to Admin>Reindex: The below will pop up: ...
How to update the Replicator Server for POS
Updating the Replicator Server for POS Very Important! The below methods must be done from the PC (Server) on which the Replication Server is installed. Scenario 1: The POS Replicator Server is installed as a service Press the Windows button and type ...
I am getting a 'Note: Records trapped in POS Import Gateway' error. What do I do?
Any items trapped in the POS Import Gateway need to be cleared before proceeding with a stock take. Click on the error to open the Import Gateway window to import all pending transactions.