How to fix a tranpost error after running an invoice on SIMS

Error: "File is in use. [,Tranpost.dbf] 227 openssltable" when creating an invoice

Problem

Error: "File is in use. [,Tranpost.dbf] 227 openssltable" when creating an invoice.

 

Environment

  1. SIMS
  2. All supported environments

Solution

  1. Delete the tranpost folder located in the TEMP folder. Full path below:
    1. C:\Program Files (x86)\Shireburn\WinSIMS\Temp\tranpost

Make sure that the user has closed SIMS, otherwise the action cannot be performed. This normally is per computer.

There will be instances when the tranpost folder cannot be deleted. This occurs when the user is on a remote desktop and all the users are located in that folder. To solve it, go into the folder, locate the affected user and delete only that user.

Cause

SIMS users may come across this error while posting a sale. This folder keeps a copy of the sale, so if SIMS closes unexpectedly, when it is reopened the sale will still be visible. After the sale is done the folder empties automatically, but sometimes this does not happen.