Error: "Update Opening Entries not Successful" when running Validity on Gain Loss Exchange Account

Error: "Update Opening Entries not Successful" when running Validity on Gain Loss Exchange Account

PROBLEM

Error: "Update Opening Entries not Successful" when running Validity on Gain Loss Exchange Account
Validation looks similar to: 


ENVIRONMENT

  1. SFM

SOLUTION 

Create a Journal Entry between Bank / Cash and Unrealized Gain/loss account using Local Amounts only not foreign.

CAUSE

This is because a foreign amount of any value (in this case .85c) can never equal to a local amount of no value (0.00c)




    • Related Articles

    • Why do I have an SFM Opening Entries Validity?

      This happens when the Opening Entries posted in the clients/suppliers do not match the opening entries posted in the Nominal. If the total opening entries inserted for all the Clients (Sales Ledger) is a certain amount, the same amount should be ...
    • Error: "Missing DSK.dll from..." when opening SFS application

      Problem The error "Missing DSK.dll from......" pops up when trying to launch SFS for the first time after installation of the application on a new machine or when a new user profile has been created on a machine that already has SFS installed. ...
    • How do I update the opening balances after posting in the previous year?

      After the end of year run, SFM provides the option to authorised users to keep on posting into the Previous Year for the next 12 months. When users post in the previous year, SFM will trap this and makes available a function, 'Update Opening ...
    • How to update the POS from the replicator server

      Updating the POS via the Replicator Server If a client has multiple POSs and wants to perform a global update on all of them, this can be done directly from the replicator server. Open the replicator server, go to the Help menu and choose 'POS Web ...
    • POS Replicator error - Unknown member TMRDISCONNECT

      Problem  An error reading "Unknown member TMRDISCONNECT" appears even when POS uploads data successfully. Environment This will occur in the POS replicator client. Solution From the Replicator Client: Go to Advanced Options and disable the Disconnect ...